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Introduction  

 
The AVANT REM+ represents a new era of precision in-situ verification for your office.  Compact yet 
rugged, this PC-Based system is USB powered and supports all ANSI and IEC Real Ear tests.  The 
software includes targets for DSL IO 5.0 and NAL-NL2.  A unique feature of the REM+

 
is simultaneous, 

binaural Live Speech Mapping, MedRxôs in-situ method for getting the fitting right the first time, every 
time. 

 
The Avant REM+ device performs Real Ear Measurements where measurements are performed directly 
on the client's ear. These measurements can be done with or without a hearing instrument being in place. 
The reason to perform Real Ear Measurements for hearing instrument fittings is because shape and size 
of an ear canal significantly influence a hearing instrument's performance. Knowing the sound intensity 
outside and inside the ear enables the practitioner to determine the actual amplification and output that 
the test person receives through the hearing aid and make the appropriate adjustments. 
 
 
This manual assumes that the system hardware, software and drivers are installed and working properly.  
Please refer to the MedRx AVANT REM+

 
Installation Manual for assistance. 

 
The scope of this manual is to get you ñup and runningò with the Avant REM+ System.  Please consult the 
interactive Help System within the software for more detailed information of features and functionality.  To 
access this tool, press the F1 key at any time, or click the Help icon or menu item with your mouse. 
 
 
Measurement uncertainty is +/- 1 dB.   
  
Refer to the Help files for test options and descriptions.  Access these by clicking on the ñHelpò tab at the 
top of the screen, and select ñHelp Topicsò. Select an item from the list in the Index tab, and click 
ñDisplayò.    
 
Also refer to the Help files for test signal characteristics, analysis, equalization methods and the effect of 
analyzer setting on accuracy.   
 

This device and transducers are intended for use at test frequencies between 125 Hz and 8000 Hz. 

This unit meets the requirements of both ANSI S3.46-1997 and IEC 61669:2001. Those standards 
specify the required precision that the Avant REM+ does achieve. 
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The AVANT REM +  Software  

 
General Overview 
 

The AVANT REM+ software can run stand-alone or from NOAHã System or the TIMS NOAH-Compatible 
Office System.   
 
The software includes a context-sensitive interactive Help System. To access this tool, press the F1 key 
at any time, or click the Help menu with your mouse. This will display additional information and 
instructions for the specific section of the software you are working in. 

 
 

 
  

 
 
Launching the REM+ Software 

 

             Stand Alone NOAH    
 

 

 

 

         

 

¶ Double click the AVANT REM+ 
shortcut on your Windows 
Desktop.  

¶ Launch NOAH 

¶ Launch Avant REM+ module 
following NOAH procedures. 
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Software Options 
 
Basic Options 
 
Several options are available which allow the user to customize the AVANT REM+ Software to meet their 
needs. 
 
Access these options from the File Menu on 
the Avant REM+ Main Screen as shown below. 
 

 

The Options may also be 
accessed from within the 
Avant REM+ main 
program by clicking on the 
Options text menu as 
shown below. 

 

 

 
 
The software allows you to set several default options as described below. 

 

 
 

 
 
The View tab allows you 
to set the default 
appearance of the REM 
test environment.  Values 
can be changed by using 
the check boxes and pull-
down menus shown 
above. 
  

 
The Live Speech tab sets 
the look and behavior of the 
Live Speech Mapping 
function.  Use the Show 
Targets pull-down to 
underlay DSL 5.0 or NAL- 
NL2 targets below your 
speech maps. 

 
The REM tab sets the 
default look and behavior 
of conventional Real Ear 
Measurements. 
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The MHA/ HLS tab sets 
the default look and 
behavior of the Master 
Hearing Aid and Hearing 
Loss Simulator. 

If your system has a 
Tympanometer connected, 
the Tymp tab will assist in 
configuring the look of the 
display. 

 

 

 NOTE: Remember, that more information is always available in the Interactive Help System by 
clicking the Help Icon or pressing the F1 key. 

 

Advanced  Options  

 
The Advanced Options screen allows you to 
configure your system to meet your individual 
clinical needs.  It also provides tools for MedRx 
Technical Support to use.  Access this screen 
from the File Menu on the Avant Main Screen 
as shown to the right. 

 
 

The key features of each tab are described below.  For more in-depth information, consult the 
interactive Help system within the software. 

 
 
The General Tab configures the overall Avant 
REM+ behavior with respect to other Windows 
programs, specifically NOAH. 
 

 
 
Use the Audio-A Tab to select the proper 
audio device for your Avant REM+.  This tab 
also provides access to the Windows Audio 
controls. 
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Use the Audio-B Tab to select the proper 
audio device for your AVANT REM+. This tab 
also provides access to the Windows Audio 
controls. 

 

 
 
If your system has a Video Otoscope, the 
Video Tab allows you to select the 
appropriate input device. 

 

 

     
 
If your system has a Tympanometer 
connected, use the Tympanometry tab to 
configure the equipment according to the 
manufacturerôs instructions. 

 

 

 

Loudspeaker Output Selection  
 
There are two possible loudspeaker selections.  
Either the Line Out selection that uses powered  
speakers as shown on the following pages or  
the internal amplified speaker output (Red and 
Blue connectors) can be used with passive  
speakers. Go to the Tools menu and select the 
speaker selection you want. A check mark will 
be shown next to the selection. Refer to the 
speaker wire installation method under           
ñTo Install Free Field Speaker Wiresò  seen  

below.                                                            
   



 

 
Prepa ring for Testing  

Connecting the Probes 

 

 

 

2. Connect the probe microphones to 
the AVANT REM+ main unit. DO NOT 
force the connector into the jacks. 
Align correctly before insertion.  A 
cable from the ñSpeakerò jack on the 
REM+ will connect to the input jack in 
the powered speaker supplied with 
your unit. 

1. Locate the Probe Microphone case. 

 

 

Use the accessories provided with your device. Headphones 
for use with REM devices should have 32 ohms impedance 
and the speaker power should be at least 5 watts. The 
speaker voltage should match the local mains voltage where 
the device is used. 

The connection of a portable speaker is described on the 
next page. Desk top powered speakers are connected in a 
similar fashion, but use only mains power.  

 

Notice! The Red & Blue adapters are included and must be removed to attach FF speaker wires 

and then reinstalled.  

 
 

 

 

 

 
To I nstall Free Field Speaker W ires :  

Unplug both the Red & Blue connectors.  (see above)  
 
Place a small flat head screw driver on the small orange tabs 
and push down while inserting a wire into the opening then 

remove the screw driver. Be sure the wire is secure.  
 
Repeat until all the speaker wires are secured  then plug both 
connectors into the device as indicated above.  

 

  

Screw 
Driver 

Screw 
Driver 
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The front side of the speaker is placed 
at a distance of about 1 meter (19ò-39ò) 
from the patient, for normal use.  

It is preferred to plug the speaker into 
the power supply but it may be 
powered by the internal battery. 

The Bluetooth option is not used. 

The speakerôs power cable is a USB 
ñmale A to micro-B typeò, connected to 
the power adapter. 

Powering the speaker via a computer 
USB port is not recommended. 

 

Plug 
power 
cord in 

as 
shown. 

 

Speaker front side 
is shown. 

Plug cable into 
speaker jack and 
connect to your 

REM+ as 
indicated. 

The green battery light will 
illuminate when charging. 

Reset the volume to maximum every 
time the speaker is turned on.  
Press the + button until beeping is heard. 

Connecting the Speaker  
Preparing for Testing 

Optional Plugs 

Slide white switch to 
the middle position to 
turn speaker on. 
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Speaker Calibration:  
Open the Speaker Calibration screen from REM/LSM screen menu Tools->Calibrate Speakers. 

The speaker should be positioned in such a way that nothing blocks the path of the emanated sound in 
front and on the sides of the speaker. For example positioning a speaker behind a monitor is incorrect 
and can severely affect its response at the measurement location. The speaker diaphragm should be at 
about the same level as the patient's ear and the reference microphone. 

Place the reference microphone at the location where the patient normally sits, or about 1 meter from the 
speakers.  

Click on Start to begin the calibration and wait until it ends. Observe the response curve to flatten itself 
out. The darker curve is showing the response used by the equalization algorithm, the lighter curve is 
showing the current microphone input. Use of the powered speaker supplied with this device is 
recommended. 

Calibrating the Probe Tube    

For reasons of infection control and reliability of results, MedRx recommends that a new probe tube be used 
with each patient.  To ensure accurate measurements, it is necessary to calibrate the probe tube each time 
it is replaced. 

1. Place a new probe tube on the 
probe microphone port as shown. 

2. Place the probe tube between the 
calibration nibs as shown.  Be sure 
that the opening of the probe tube is 
centered on the opening of the 
reference microphone. 
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In the Avant REM+ software, do one of the following: 

¶ Click the 
Probe Tube 
Calibration 
Icon.  

    or 

¶ Click Tools. 

¶ Click Calibrate Probe 
Tube. 

 

 
 

 

Position probe microphone between 19 
and 39 inches from the loudspeaker and 
click Start.  The signal must be at least 70 
dB to complete a valid calibration.  If the 
screen prompt indicates the signal is too 
low, increase the volume on the 
loudspeaker or move the probe 
microphone assembly closer and re-start 
the calibration. 

Repeat for the other probe.  Valid 
calibrations have the same approximate 
shape as the gray target curve.  If the 
measured calibration curve differs greatly 
in shape or amplitude from the gray target 
curve, replace the probe tube and re-
calibrate.  If this does not correct the 
problem, contact MedRx technical support 
at (888) 392-1234. 

 

The calibration date is available under the Function > Calibrate > Calibration Information tabs. Return 

Probe Microphones to MedRx for annual re-calibration. Annual re-calibration of the Avant REM+ Probe 
Microphones is recommended.  There are no user repairable components of this device.  

Positioning the Speakers 

Proper positioning of the 
loudspeakers relative to 
the patientôs hearing 
aids is critical for making 
accurate and repeatable 
measurements. Seat the 
patient so their ear is 
between 19 and 39 
inches from the 
loudspeaker.   

 
Make sure the grill of the loudspeaker is level with and directly in front of the patientôs head. 

When using Live Speech inputs, position the patient so the mouth of the person speaking is in the same 
position as the loudspeaker shown here. 
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Live Speech Mapping  

 

Step-by-Step Guide to Live Speech Mapping 

Ensure the Audiogram is Entered 
Before making Live Speech Mapping measurements, the patientôs pure tone audiogram must be available 
to the software.  This can occur several ways: 

1. The audiogram was automatically entered by MedRx AVANT, AVANT Audiometer or AVANT A
2
D 

software when testing. Then saving the NOAH session. 
2. The audiogram was manually entered into the NOAHaud 3 software and saved. 
3. The audiogram was entered using another manufacturerôs audiogram module. 

 
If none of these have occurred, you may manually enter the audiometric data into the AVANT REM+ 
software as follows: 
 

  
1. Launch the audiometric module by 

clicking on the Audio button on the right 
side of the AVANT REM+ main window. 

2. Using your mouse, select the test ear.  
3. Select the test type Air. 
4. Enter thresholds by clicking the intersection 

points with the mouse. (You may also enter 
the audiogram by selecting the audio tab in 
either the LSM or HLS/MHA screens). 

5. Repeat for UCL (Bone and MCL optional). 
6. Repeat steps 3-5 for the other ear. 

 
After the audiogram is entered, click the Back button to return to the AVANT REM+ Main screen. 
 
 
  

 

1. From the AVANT REM+ Main screen, click LSM. 
 

       

2. In the next Window. Click LSM again. 

 
The Operator Headphone is used by the operator to monitor the signal being received by the probe 
microphone.   
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Speech Mapping with Live Voice Inputs  
 

 

The screenshot on the left shows the 
Live Speech Mapping (LSM) window.  
The system was designed to capture 
and display the human voice in the 
ear canal, so we recommend using 
the microphone input and the peaks 
measurement. 
 
Using the microphone allows 
measurement of both the 
professionalôs voice and that of the 
patientôs significant others. 
 
To improve repeatability of 
measurements, it is recommended 
that the speaker read a standard 
passage such as the ñRainbow 
Passageò which is provided on pg. 27. 

NOTE: The screen shot above shows the MedRx Modified Speech Spectrum (Canoe).  It is also possible 
to underlay DSL IO or NAL-NL2 targets on this screen.  Click Options in the text menu bar on the top of 
the screen to select and configure these underlays to meet the needs of your practice. 
 

Speech Mapping with Recorded  Inputs  
 

 

For those who prefer a recorded, 
repeatable stimulus for Speech 
Mapping, the software provides 
several digital audio files. These are 
accessed by clicking the File button 
on the right and then selecting the 
desired track from the pull-down 
menu in the audio player. Peak 
measurements is recommended. 
 
Once the desired track is selected, 
click the Start button to begin 
measuring. A pure tone or white 
noise will be presented and once it 
reaches the selected input level with 
the slide bar, the chosen track will 
play. When enough data is collected, 
click the Stop button to stop the 
recording and capture calibration 
measurement. 

It is also possible to use an audio CD, such as the patientôs favorite music to perform Speech Mapping.  
Simply click the CD button and then select a track as above. Use the sound level meter on screen to 
check the proper level. Adjust the output of the speaker to desired level using the sound level meter. 
(Remember conversational speech is 65 dB at 1 meter). 
 
NOTE: The screen shot above shows the MedRx Modified Speech Spectrum (Canoe).  It is also possible 
to underlay DSL IO or NAL-NL2 targets on this screen.  Click Options + Show Targets in the text menu 
bar on the top of the screen to select and configure these underlays to meet the needs of your practice. 
 


