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Introduction

The AVANT REM+ represents a new era of precision in-situ verification for your office. Compact yet
rugged, this PC-Based system is USB powered and supports all ANSI and IEC Real Ear tests. The
software includes targets for DSL i/o 5.0 and NAL-NL2. A unique feature of the REM+ is simultaneous,
binaur al Li ve Spe e c ksitukhatipog formgetting thé ditting rigbt she firshtime, every
time.

The Avant REM+ device performs Real Ear Measurements where measurements are performed directly
on the client's ear. These measurements can be done with or without a hearing instrument being in place.
The reason to perform Real Ear Measurements for hearing instrument fittings is because shape and size
of an ear canal significantly influence a hearing instrument's performance. Knowing the sound intensity
outside and inside the ear enables the practitioner to determine the actual amplification and output that
the test person receives through the hearing aid and make the appropriate adjustments.

This manual assumes that the system hardware, software and drivers are installed and working properly.
Please refer to the MedRx AVANT REM+ Installation Manual for assistance.

The scope of this manualistogetyoufiup and runni ngo +Bystein. Pleaseconsult the t
interactive Help System within the software for more detailed information of features and functionality. To
access this tool, press the F1 key at any time, or click the Help icon or menu item with your mouse.

Measurement uncertainty is +/- 1 dB.

Also refer to the Help files for test signal characteristics, analysis, equalization methods and the effect of
analyzer setting on accuracy.

This device and transducers are intended for use at test frequencies between 125 Hz and 8000 Hz.
This unit meets the requirements of both ANSI S3.46-1997 and IEC 61669:2001. Those standards
specify the required precision that the Avant REM+ does achieve.
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The AVANT REM  Software

General Overview

The AVANT REM software can run stand-alone or from NOAH? System or the TIMS NOAH-Compatible
Office System.

The software includes a context-sensitive interactive Help System. To access this tool, press the F1 key
at any time, or click the Help menu with your mouse. This will display additional information and
instructions for the specific section of the software you are working in.

Launching the REM Software

Stand Alone NOAH

e
'::T" AVANT REM

1 Double click the AVANT REM 1 Launch NOAH.
shortcut on your Windows 1 Launch Avant REM module
Desktop. following NOAH procedures.
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Software Options

Basic Options

Several options are available which allow the user to customize the AVANT REM Software to meet their
needs.

Access these options from the File Menu on
the Avant REM Main Screen as shown below.

The Options may also be
accessed from within the
Avant REM main program
by clicking on the Options
text menu as shown

Iaﬂ Function Help

Clear Session Data below.
Print Setup... e

File Function Ear Audic Stimulus Tools
Page Setup...

HL Q:D Live ﬂi)}
Opti Audio REUR REUG Spech
ptions... Mapping

Advanced Options...
Exit

The software allows you to set several default options as described below.

I | vew | Audio | Live Spesch | REM | MHA/HLS | Tymp | | [ view | Audio  Live Speech | REM | MHA/HLS | Tymp | | v | Audo | Live Speech REM | MHA/HLS | Tymo | |
Plot Speech Sp |  Live Speech Defait Stmulus: [Microphone - | Defauit Stimuius Average Readngs: [5 _+| |
[V Vetical Gnd W Canoe [ Show Fall Sounds Dot Level:[FE ] =

aul Lev -
¥ Horizortal Grid T e— P = v [F ] Smecth Plats: [2 -
St Language: Font Size: Smooth O/E: [7 -
N | <Defaut> ~| 12~ [Anahzer [ Ansbyzer Sample Averaging Time (sec): [0 =1
St ::Es Octave Bands: [13_~ Defauk Funcion: [Fesks =] Octave Bands: [173 _+ =
Size: ¥ Interpolate Cu ICRA Averaging Time sec): [15 =]
Defauit Ear: [Right Bl Threshold (@B} [45 =] i =
Show Targets: Roling Window (sec): [0 —= Show Targets
¥ Hide Flots Durng Test Pl Curves Width: [Fedim =] = B
s~ sroone ] foss =]
Dual Plot: [Where Possible = )
¥ Use Pit Antiiiasing I~ Show MCL Save with LSM: ¥ ¥ Show KEMAR 2t [70 =] dB
Bl Sl Live Pairting Mods I~ Show Average UCL Speakers I~ Show SPL Reference Curve pssie
¥ Mantan st Ratos T a— et Avalebie> El ot vtier El
ul Carwvas ~ o =]
Microphone: [Both, Smutaneous + e - & Microphone: [Both, Smutaneous +
oK | Cancd | Heb oK | Cencdl | b | ok | canead | Hep |

The View tab allows you
to set the default
appearance of the REM
test environment. Values
can be changed by using
the check boxes and pull-
down menus shown
above.

The Live Speech tab sets
the look and behavior of the
Live Speech Mapping
function. Use the Show
Targets pull-down to
underlay DSL 5.0 or NAL-
NL2 targets below your
speech maps.
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The REM tab sets the
default look and behavior
of conventional Real Ear
Measurements.



o sy
View | Audo | Live Spesch | REM MHA/HLshW |
HLS

Defautt HLS Level: [E =
HLS Smulation: | Nommal >

Use Live Speech Mapping: | inSPL | inHL
Output: | Speakers - Line Out hd

MHA
Defaut MHA Lovel: [50 ]

MHA Semuiation: [Nomal ]

Use Live Speech Mapping

View | Audo | Live Speech | REM | MHAMLS Tome |

[¥ Show The Nom Area Scaling: [30cc =
[¥ Auto Switch Modes

¥ Interpolate Curve

I Alow Multisle Records

Output: [Cliert Headset -
oK Cancel | Hep | oK | Cancel Help

The MHA/ HLS tab sets
the default look and
behavior of the Master
Hearing Aid and Hearing
Loss Simulator.

A NOTE: Remember, that more information is always available in the Interactive Help System by

If your system has a
Tympanometer connected,
the Tymp tab will assist in
configuring the look of the
display.

clicking the Help Icon or pressing the F1 key.

Advanced Options

The Advanced Options screen allows you to
configure your system to meet your individual
clinical needs. It also provides tools for MedRx
Technical Support to use. Access this screen
from the File Menu on the Avant Main Screen

as shown to the right.

The key features of each tab are described below. For more in-depth information, consult the

Function

Clear Session Data

Help

Print Setup...
Page Setup...

Optiens..

Advanced Optiens...

Exit

interactive Help system within the software.

General |Audia -A| Audio-B | Video | Tympanometry |

[ Boost Priority During Measurements

CD-ROM Drive: |D: hd

I General Audio -A |Audio-E| Vidso | Tympanomatryl

[T QeEN S | Speakers (2- USE Audio Device) - REM+{A) hd

I~ Mutiple Montors Input Devics: [Line (2- USE Aucio Device) - REM+(#) ~|
[¥ Do Not Disconnect from NOAH when Fiting
Output Micer: [2- USE Audio Device -]
Input Mocer: [2- USB Audio Device =l
input Line: [<Defackt Line> El
Device Manager
Control Panel - §
System Information et ks
Ok | Cancel | Hep | oK | cancel | Hep |

The General Tab configures the overall Avant
REM+ behavior with respect to other Windows

programs, specifically NOAH.

controls.
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audio device for your Avant REM+. This tab
also provides access to the Windows Audio



General | Audio -A Audio - B |V|dec | Tympanomety | I
o T4 -2 | Speakers (USB Audio Device) - REM+(B) <
Input Device: |Lma (USB Audio Device) - REM+{B) d
Output Moer: |USB Audio Devics =
Input Micer: IUSE Audio Device j
nput Line: | <Defaut Line> =
0K | Camcd | Hep |

Use the Audio-B Tab to select the proper
audio device for your AVANT REM+. This tab
also provides access to the Windows Audio
controls.

Genersl | Audio - A | Audio -8 | Video  Tympanometry | I

Tympanometer: |[YNEE D =

0K | cance | Hep |

If your system has a Tympanometer
connected, use the Tympanometry tab to
configure the equipment according to the
manufacturerdés instruc

Loudspeaker Output Selection

There are two possible loudspeaker selections.
Either the Line Out selection that uses powered
speakers as shown on the following pages or
the internal amplified speaker output (Red and
Blue connectors) can be used with passive
speakers. Go to the Tools menu and select the
speaker selection you want. A check mark will
be shown next to the selection. Refer to the
speaker wire installation method under

fifTo I nstall Free
page 8 .
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Fi estedorSpeake

General I Audio —Al Audio -B Video |Tymuanumatry| I

- Otoscope Input

Device: |[EUNEIEA v

Source I Format | Adjust |

- Atemative Input

Device: [Not Availzble

Souce Format Adjust |

ok | Cancel | Hep |

If your system has a Video Otoscope, the

Video Tab allows you to select the
appropriate input device.

File Function Ear Audio Stmulus Options... | Tools Help
HL Q)) Delete
| Rew | R || e

Delete Al
SPL{dB)

Unda

Journal

Reset Data
Setup Fitting Rule..,

Probe Monitor
Calibrate Probe Tube
Calibrate Speakers

Loudspeaker Output
S ———

10

#lt-Back

F4

i v Speakers - Line Cut
Speakers - Amplified

[ |‘Z«w




Preparing for Testing

Connecting the Probes

www.medrx-usa.com
Precision Acoustic Instruments

1. Locate the Probe Microphone case. e ot

Q

Speakers (Line Out) =

Use the accessories provided with your device. Headphones
for use with REM devices should have 32 ohms impedance

and the speaker power should be at least 5 watts. The 2. Connect the probe microphones to
speaker voltage should match the local mains voltage where  the AVANT REM+ main unit. DO NOT
the device is used. force the connector into the jacks.
Align correctly before insertion. A
The connection of a portable speaker is described on the cable from the fASp
next page. Desk top powered speakers are connected in a REM+ will connect to the input jack in
similar fashion, but use only mains power. the powered speaker supplied with
your unit.

& Notice! The Red & Blue adapters are included and must be removed to attach FF speaker wires
and then reinstalled.

Screw scew  To Install Free Field Speaker Wires:

Driver Driver
“\ ?\

Unplug both the Red & Blue connectors.

Place a small flat head screw driver on the small orange tabs and
push down while inserting a wire into the opening then remove
the screw driver. Be sure the wire is secure.

Repeat until all the speaker wires are secured then plug both
connectors into the device as indicated above.

ARM-I-MREMPT-3 MedRx AVANT REM+ Training Manual 8
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Preparing for Testing [q
Connecting the Speaker

The front side of the speaker is placed
at a distance of3ad
from the patient, for normal use.

Reset the volume to maximum every
time the speaker is turned on.
Press the + button until beeping is heard.

It is preferred to plug the speaker into
the power supply but it may be
The green battery light wil powered by the internal battery.

illuminate when charging. o
The Bluetooth option is not used.

The speakerds powe
Amal e A -B ot yimped,0o coO
the power adapter.
Slide white switch to

the middle position to

Powering the speaker via a computer
turn speaker on.

USB port is not recommended.

Speaker front side
is shown.

Plug
power
cord in
as
shown.

Optional Plugs

Plug cable into
speaker jack and
connect to your
REM+ as
indicated.
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E—— - —
File Function Ear Audic Stimulus Options.. [l Help

B[ Deete "

E now (i

HL (dB) Journal F4

Loudspeaker Output »

—

v

[ﬂ Speaker Calibration

Open the Speaker Calibration screen from REM/LSM screen menu, Tools > Calibrate
Speakers.

The speaker should be positioned in such a way that nothing blocks the path of the emanated sound in
front and on the sides of the speaker. For example positioning a speaker behind a monitor is incorrect
and can severely affect its response at the measurement location. The speaker diaphragm should be at
about the same level as the patient's ear and the reference microphone.

Place the reference microphone at the location where the patient normally sits, or about 1 meter from the
speakers.

Click on Start to begin the calibration and wait until it ends. Observe the response curve to flatten itself
out. The darker curve is showing the response used by the equalization algorithm, the lighter curve is
showing the current microphone input. Use of the powered speaker supplied with this device is
recommended.

vCaIibrating the Probe Tube D

&For reasons of infection control and reliability of results, MedRx recommends that a new probe tube be used
with each patient. To ensure accurate measurements, it is necessary to calibrate the probe tube each time

it is replaced.

1. Place a new probe tube on the
probe microphone port as shown.

2. Place the probe tube between the
calibration nibs as shown. Be sure
that the opening of the probe tube is
centered on the opening of the
reference microphone.
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In the Avant REM software, do one of the following:

1 Click the g
Probe Tube ' B Py
Calibration - or
Icon.

Position probe microphone between 19
and 39 inches from the loudspeaker and
click Start. The signal must be at least 70
dB to complete a valid calibration. If the
screen prompt indicates the signal is too
low, increase the volume on the
loudspeaker or move the probe
microphone assembly closer and re-start
the calibration.

Repeat for the other probe. Valid
calibrations have the same approximate
shape as the gray target curve. If the
measured calibration curve differs greatly
in shape or amplitude from the gray target
curve, replace the probe tube and re-
calibrate. If this does not correct the
problem, contact MedRx technical support
at (888) 392-1234.

ﬂ C“Ck TOOIS. [ AvantREM Pius - Audiograms — —
71 Click Calibrate Probe |T @SZJ?EM )
Tube. :

HLiE) Journal 1

Microphone: | Right Probe

=l
Reference Level:

- Place probe tube on top of the reference microphone.

- Start calibration.
- Adjust the volume so that the Ref. Level is above 70dB

The calibration date is available under the Function > Calibrate > Calibration Information tabs. Return

Probe Microphones to MedRx for annual re-cal
Microphones is recommended. There are no u

Positioning the Speakers

Proper positioning of the
loudspeakers relative to
the patientd
aids is critical for making
accurate and repeatable
measurements. Seat the
patient so their ear is
between 19 and 39
inches from the
loudspeaker.

Make sure the grillofthel ouds peake

ibration. Annual re-calibration vof the Avant REM+ Probe
ser repairable components of this device.

19 ” _ 39 ”
(48 -100 cm)

t h

di

evel Wi and rect |

r is |

When using Live Speech inputs, position the patient so the mouth of the person speaking is in the same

position as the loudspeaker shown here.
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Live Speech Mapping

Step-by-Step Guide to Live Speech Mapping

Ensure the Audiogram is Entered
Before making Live Speech Mapping measurements, the pa
to the software. This can occur several ways:
1. The audiogram was automatically entered by MedRx AVANT, AVANT Audiometer or AVANT A’D
software when testing. Then saving the NOAH session.
2. The audiogram was manually entered into the NOAHaud 3 software and saved.
3. The audiogram was entered using another manufacture

If none of these have occurred, you may manually enter the audiometric data into the AVANT REM
software as follows:

i o iE

A\;;VT' e \\ —
1. Launch the audiometric module by 2. Using your mouse, select the test ear.
clicking on the Audio button on the right 3. Select the test type Air.
side of the AVANT REM main window. 4. Enter thresholds by clicking the intersection

points with the mouse. (You may also enter
the audiogram by selecting the audio tab in
either the LSM or HLS/MHA screens).
5. Repeat for UCL (Bone and MCL optional).
6. Repeat steps 3-5 for the other ear.

After the audiogram is entered, click the Back button to return to the AVANT REM Main screen.

!} 1. From the AVANT REM Main screen, click LSM.
:-_"])

LsM

Lve @) 2. Inthe next Window. Click LSM again.
Speach
Ilapping

The Operator Headphone is used by the operator to monitor the signal being received by the probe
microphone.
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Speech Mapping with Live Voice Inputs

DRI
-

requency (21

1~ 1 —

AR

&

Fregueny [ Hz]

The screenshot on the left shows the
Live Speech Mapping (LSM) window.
The system was designed to capture
and display the human voice in the
ear canal, so we recommend using
the microphone input and the peaks
measurement.

Using the microphone allows
measurement of both the
professional 6s
patient 6s

Voi
signific

To improve repeatability of
measurements, it is recommended
that the speaker read a standard
passage such as th
Passageo whi c hpgi?23.

NOTE: The screen shot above shows the MedRx Modified Speech Spectrum (Canoe). It is also possible
to underlay DSL 10 or NAL-NL?2 targets on this screen. Click Options in the text menu bar on the top of
the screen to select and configure these underlays to meet the needs of your practice.

Speech Mapping with Recorded Inputs

For those who prefer a recorded,
repeatable stimulus for Speech
Mapping, the software provides
several digital audio files. These are
accessed by clicking the File button
on the right and then selecting the
desired track from the pull-down
menu in the audio player. Peak
measurements is recommended.

Once the desired track is selected,
click the Start button to begin
measuring. A pure tone or white
noise will be presented and once it
reaches the selected input level with
the slide bar, the chosen track will
play. When enough data is collected,
click the Stop button to stop the
recording and capture calibration
measurement.

It is also possible to use an audio CD, such
Simply click the CD button and then select a track as above. Use the sound level meter on screen to
check the proper level. Adjust the output of the speaker to desired level using the sound level meter.
(Remember conversational speech is 65 dB at 1 meter).

as

NOTE: The screen shot above shows the MedRx Modified Speech Spectrum (Canoe). It is also possible
to underlay DSL 10 or NAL-NL?2 targets on this screen. Click Options + Show Targets in the text menu
bar on the top of the screen to select and configure these underlays to meet the needs of your practice.
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